Tags "android-gradle" Result

Could not find gradle flutter

I created a new flutter project by VS Code. but I don't know why I am got this error on run FAILURE: Build failed with an exception. What went wrong: A problem occurred configuring root project 'android'. Could not resolve all artifacts for configuration ':classpath'. Could not find com.android.tools.build:gradle:3.6.2. Searched in the

it1352 0 2020-11-09

Could not find com.android.tools.build:gradle:5.1.1

I have tried all solution i can find online, like adding mavenCentrals and all that. I can find 5.1.1 under .gradle, but it's complaining it does not find any version after 2.3 in the repo. Could not find com.android.tools.build:gradle:5.1.1. Searched in the following locations: - file:/Applications/Android Studio.app/Contents/gradle/m2re

it1352 0 2020-11-09

Gradle 4.1 issue on latest android studio 3.0.1

Though I have an updated android studio I am getting the following error but I cannot find gradle 4.1 in the gradle folder but when I check file -> project structure -> gradle plugin is 4. Error:Could not find com.android.tools.build:gradle:4.1. Searched in the following locations: file:/C:/Program Files/Android/Android Studio/gradle/m2repository/

it1352 3 2019-05-19

Could not find com.android.tools.build:gradle:4.4

I just migrated gradle from 3.0.1 to 4.4. Now Android Studio showing gradle build failed showing below errors. Caused by: org.gradle.internal.resolve.ModuleVersionNotFoundException: Could not find com.android.tools.build:gradle:4.4. Searched in the following locations: https://jcenter.bintray.com/com/android/tools/build/gradle/4.4/gradle-4.

it1352 0 2020-11-20

Android plugin 1.3 error

This is error I got when updated my SDK and Build tool to Android M Android Build Tools Found incompatible Build Tools and Android plugin versions: * Module 'app' is using Android plugin 1.2.3 and Build Tools 23.0.0 rc1 Please use Android plugin 1.3 or newer, or an older Build Tools version. Otherwise the project won't build. when classpath 'com

it1352 4 2019-05-07

Android Studio 1.0.2 m2respository gradle issue

Using Android Studio 1.0.2, and you are forced to use Gradle 2.2.1, all system variables are correct. With the new update there are issues with older versions of gradle and m2repository. I am trying to import kickflip.io android example (https://github.com/Kickflip/kickflip-android-example). I am seeing this error: Could not find com.android.too

it1352 6 2019-05-07

ERROR: Could not find com.android.tools.build:gradle:3.5.2

ERROR: Could not find com.android.tools.build:gradle:3.5.2. Searched in the following locations: - https://dl.google.com/dl/android/maven2/com/android/tools/build/gradle/3.5.2/gradle-3.5.2.pom - https://dl.google.com/dl/android/maven2/com/android/tools/build/gradle/3.5.2/gradle-3.5.2.jar - https://jcenter.bintray.com/com/android/tools/bu

it1352 0 2020-08-28