Tags "gradle" Result

gradle artifactory plugin

I'm new to artifactory and teamcity. I tried using the gradle-artifactory plugin. but It is throwing me the following error.. can anybody pls tell what this error is about and help me with some solution. Error is Caused by: org.codehaus.groovy.runtime.typehandling.GroovyCastException: Cannot cast object 'org.jfrog.gradle.plugin.artifactory.dsl.

it1352 0 2020-09-07

Could not find gradle flutter

I created a new flutter project by VS Code. but I don't know why I am got this error on run FAILURE: Build failed with an exception. What went wrong: A problem occurred configuring root project 'android'. Could not resolve all artifacts for configuration ':classpath'. Could not find com.android.tools.build:gradle:3.6.2. Searched in the

it1352 0 2020-11-09

How to reuse gradle-wrapper?

All, I migrate from eclipse to android-studio for one month. the new build tool is annoying. Every time I git clone a android-sample, need hours to download the its gradle-wrapper. I found there're many version of gradle-wrapper ninja@ninja ~/.gradle/wrapper/dists $ du -h --max-depth=1 198M ./gradle-2.2.1-all 176M ./gradle-1.11-all 86M ./

it1352 1 2019-05-19

Gradle keep on asking update and downgrade?

I keep on getting "Gradle Sync error" so i checked had version 1.8. updated to 1.10, then it said i need 1.9, so i downgraded to 1.9 it said i need 1.8, when i downgrade to 1.8 it says i need 1.9. 15:28:09 Failed to refresh Gradle project 'Calendar' You are using Gradle version 1.8, which is not supported. Please use version 1.9.

it1352 3 2019-05-08

Could not find com.android.tools.build:gradle:5.1.1

I have tried all solution i can find online, like adding mavenCentrals and all that. I can find 5.1.1 under .gradle, but it's complaining it does not find any version after 2.3 in the repo. Could not find com.android.tools.build:gradle:5.1.1. Searched in the following locations: - file:/Applications/Android Studio.app/Contents/gradle/m2re

it1352 0 2020-11-09

Unable to get Gradle wrapper properties

I get the following error when I am trying to import the project. Unable to get Gradle wrapper properties from: F:\projects\Polyfills\cordova\platforms\android\gradle\wrapper\gradle-wrapper.properties Would you like to recreate the wrapper using the latest supported Gradle version? Click 'OK' to recreate files, or 'Cancel' to manual

it1352 0 2020-11-20

Could not find com.android.tools.build:gradle:4.4

I just migrated gradle from 3.0.1 to 4.4. Now Android Studio showing gradle build failed showing below errors. Caused by: org.gradle.internal.resolve.ModuleVersionNotFoundException: Could not find com.android.tools.build:gradle:4.4. Searched in the following locations: https://jcenter.bintray.com/com/android/tools/build/gradle/4.4/gradle-4.

it1352 0 2020-11-20