Tags "macos" Result

no module named psycopg2 and requests

I am running QGIS in Mac(Sierra) but I cant load the processing plugin because of this error: >>> Couldn't load plugin 'processing' ImportError: No module named psycopg2 Traceback (most recent call last): File . "/usr/local/Cellar/qgis2/2.18.21/QGIS.app/Contents/MacOS/../Resources/python/qgis/utils.py", line 308, in loadPlugin __i

it1352 0 2020-08-14

What does this gdb output mean?

I've got a button that plays a sound, and it seems to work perfectly fine on the simulator, but i'm getting this message: Error loading /System/Library/Extensions/AudioIPCDriver.kext/Contents/Resources/AudioIPCPlugIn.bundle/Contents/MacOS/AudioIPCPlugIn: dlopen(/System/Library/Extensions/AudioIPCDriver.kext/Contents/Resources/AudioIPCPlugIn.bund

it1352 2 2019-05-08

How do I install IBM DB2 Express-C on Mac OS X 10.7 Lion?

I was able to install and use IBM DB2 Express-C 9.5.2. beta in Mac OS X Snow Leopard with no trouble at all. In Mac OS X 10.7 Lion, though, installation using the db2setup script fails with: DBI1189E There has been an attempt to use db2setup on an image for a platform that does not match the current platform 'Darwin [x86_64]' on which it is bei

it1352 4 2019-05-15

Error: qt@5.5: unknown version :mountain_lion

Followed this tutorial in installing qt5.5 on a macOS version 10.13.6 High Sierra. Failed when trying to brew install qt@5.5 giving me an error below: Error: qt@5.5: unknown version :mountain_lion Versions: brew Homebrew 2.0.0 Homebrew/homebrew-core (git revision 175af; last commit 2019-02-02) Homebrew/homebrew-cask (git revision 05a81; last

it1352 1 2020-07-05

How do I install Xcode 9 without updating macOS?

Does anyone have any idea to install Xcode 8 OR Xcode 9 without updating macOS? I want to update my Xcode 7.1 to Xcode 8 or Xcode 9 (or 9.1) Beta. But it is not allowing me to update directly on OS X Yosemite 10.10. And I don't want to update my OS to El Capitan now, so how can I install Xcode 8 on OS X Yosemite 10.10. Solution Xcode 8 will wor

it1352 0 2020-07-28

how can i start the screensaver (and lock the screen) from the os x terminal?

Is there a way to start the screensaver (and lock the screen) from a bash script? Solution Have you tried this? /System/Library/Frameworks/ScreenSaver.framework/Resources/ScreenSaverEngine.app/Contents/MacOS/ScreenSaverEngine Update for macOS High Sierra: /System/Library/CoreServices/ScreenSaverEngine.app/Contents/MacOS/ScreenSaverEngine

it1352 0 2020-08-11

gem install pg doesn't work on OSX Lion

There are variations of this question bouncing around SO, but none of them seem to have an answer that solves my problem. I am running OSX Lion (10.7.3). The latest XCode is installed. I've installed Postgres using the Postgres.app package from postgresapp.com. But when I try to install the pg gem, I get a failure: $ gem install pg -- --with-p

it1352 2 2019-05-17

Cannot use old NDK (android-ndk-r17c) after Catalina upgrade due to new security

After upgrading to macOS Catalina, my project won't build anymore. This is due to Catalina believing the binaries in 'android-ndk-r17c' to not be from a trusted developer. You get messages such as: "“ld” cannot be opened because the developer cannot be verified." "macOS cannot verify that this app is free from malware" I have to use the old NDK

it1352 0 2020-08-11